Project

General

Profile

Bug #38607

reduce log shard config for multisite tests

Added by Casey Bodley 7 months ago. Updated about 2 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
Target version:
-
Start date:
03/06/2019
Due date:
% Done:

0%

Source:
Tags:
multisite tests
Backport:
luminous mimic
Regression:
No
Severity:
3 - minor
Reviewed:
Affected Versions:
ceph-qa-suite:
Pull request ID:
Crash signature:

Description

reducing the number of multisite log shards makes the multisite tests complete much faster and with fewer checkpoint failures


Related issues

Copied to rgw - Backport #38608: luminous: reduce log shard config for multisite tests Resolved
Copied to rgw - Backport #38609: mimic: reduce log shard config for multisite tests Resolved

History

#1 Updated by Casey Bodley 7 months ago

  • Copied to Backport #38608: luminous: reduce log shard config for multisite tests added

#2 Updated by Casey Bodley 7 months ago

  • Copied to Backport #38609: mimic: reduce log shard config for multisite tests added

#3 Updated by Nathan Cutler about 2 months ago

  • Status changed from Pending Backport to Resolved

Having been run with --resolve-parent, the script "backport-create-issue" set the status of this issue to "Resolved" because it determined all backport issues are in status Resolved.

Also available in: Atom PDF