Project

General

Profile

Bug #38518

qa: tasks.cephfs.test_misc.TestMisc.test_fs_new hangs because clients cannot unmount

Added by Patrick Donnelly 6 months ago. Updated 4 months ago.

Status:
Resolved
Priority:
Urgent
Category:
-
Target version:
Start date:
Due date:
% Done:

0%

Source:
Q/A
Tags:
Backport:
mimic,luminous
Regression:
No
Severity:
3 - minor
Reviewed:
Affected Versions:
ceph-qa-suite:
Component(FS):
qa-suite
Labels (FS):
qa
Pull request ID:


Related issues

Related to fs - Bug #38677: qa: kclient unmount hangs after file system goes down Pending Backport
Copied to fs - Backport #38542: mimic: qa: tasks.cephfs.test_misc.TestMisc.test_fs_new hangs because clients cannot unmount Resolved
Copied to fs - Backport #38543: luminous: qa: tasks.cephfs.test_misc.TestMisc.test_fs_new hangs because clients cannot unmount Resolved

History

#1 Updated by Patrick Donnelly 6 months ago

  • Status changed from In Progress to Need Review
  • Pull request ID set to 26699

#2 Updated by Patrick Donnelly 6 months ago

  • Status changed from Need Review to Pending Backport

#3 Updated by Nathan Cutler 6 months ago

  • Copied to Backport #38542: mimic: qa: tasks.cephfs.test_misc.TestMisc.test_fs_new hangs because clients cannot unmount added

#4 Updated by Nathan Cutler 6 months ago

  • Copied to Backport #38543: luminous: qa: tasks.cephfs.test_misc.TestMisc.test_fs_new hangs because clients cannot unmount added

#5 Updated by Patrick Donnelly 5 months ago

  • Related to Bug #38677: qa: kclient unmount hangs after file system goes down added

#6 Updated by Nathan Cutler 4 months ago

  • Status changed from Pending Backport to Resolved

Also available in: Atom PDF