Project

General

Profile

Bug #37971

misbehaving cephfs mount

Added by xiaoyao ren about 5 years ago. Updated about 5 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
Administration/Usability
Target version:
-
% Done:

0%

Source:
Tags:
Backport:
Regression:
No
Severity:
2 - major
Reviewed:
Affected Versions:
ceph-qa-suite:
Component(FS):
Client, kceph, libcephfs
Labels (FS):
multimds
Pull request ID:
Crash signature (v1):
Crash signature (v2):

Description

I use cephfs mount in kubernetes, the issue is that some apps getting stuck at client side when two cases above arise.
could you please some thoughts about root cause?

ceph version: L12.2.8
client kernel: 4.9.88-1+deb9u1 debian9
server kernel:4.9.88-1+deb9u1~bpo8+1 debian8


Related issues

Duplicates CephFS - Bug #37970: require help for two problems:failing to caps release/failing to cache pressure release Rejected 01/19/2019

History

#1 Updated by Patrick Donnelly about 5 years ago

  • Status changed from New to Duplicate

#2 Updated by Patrick Donnelly about 5 years ago

  • Duplicates Bug #37970: require help for two problems:failing to caps release/failing to cache pressure release added

Also available in: Atom PDF