Project

General

Profile

Bug #37675

tests: some functional tests are not setup correctly for filestore

Added by Alfredo Deza almost 3 years ago. Updated almost 2 years ago.

Status:
Resolved
Priority:
High
Assignee:
Target version:
-
% Done:

0%

Source:
Tags:
Backport:
Regression:
No
Severity:
3 - minor
Reviewed:
Affected Versions:
ceph-qa-suite:
Pull request ID:
Crash signature (v1):
Crash signature (v2):

Description

They are failing because of a typo:


    - name: stop ceph-osd@1 daemon
      service:
        name: ceph-osd@0
        state: stopped

So the checks that ensure OSDs are coming up are detecting that inconsistency

History

#1 Updated by Alfredo Deza almost 3 years ago

  • Status changed from 12 to In Progress

#2 Updated by Alfredo Deza almost 2 years ago

  • Status changed from In Progress to Resolved

Also available in: Atom PDF