Project

General

Profile

Bug #37527

librgw not sync s3 user info since started

Added by Tao CHEN over 2 years ago. Updated 5 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Target version:
-
% Done:

0%

Source:
Tags:
Backport:
mimic luminous
Regression:
No
Severity:
3 - minor
Reviewed:
Affected Versions:
ceph-qa-suite:
Pull request ID:
Crash signature (v1):
Crash signature (v2):

Description

Hi, I'm using NFS over RGW and I found that the change of user's quota will not be applied since librgw init. Should we update regularly?


Related issues

Copied to rgw - Backport #37548: mimic: librgw not sync s3 user info since started Resolved
Copied to rgw - Backport #37549: luminous: librgw not sync s3 user info since started Resolved

History

#1 Updated by Brad Hubbard over 2 years ago

  • Project changed from Ceph to rgw

#3 Updated by Casey Bodley over 2 years ago

  • Status changed from New to 7

#4 Updated by Casey Bodley over 2 years ago

  • Status changed from 7 to Pending Backport
  • Backport set to mimic luminous

#5 Updated by Nathan Cutler over 2 years ago

  • Copied to Backport #37548: mimic: librgw not sync s3 user info since started added

#6 Updated by Nathan Cutler over 2 years ago

  • Copied to Backport #37549: luminous: librgw not sync s3 user info since started added

#7 Updated by Nathan Cutler 5 months ago

  • Status changed from Pending Backport to Resolved

While running with --resolve-parent, the script "backport-create-issue" noticed that all backports of this issue are in status "Resolved" or "Rejected".

Also available in: Atom PDF