Project

General

Profile

Fix #37410

change default osd_objectstore to bluestore

Added by Douglas Fuller about 1 year ago. Updated about 1 year ago.

Status:
Duplicate
Priority:
Normal
Category:
Administration/Usability
Target version:
-
% Done:

0%

Source:
Development
Tags:
Backport:
luminous, mimic
Reviewed:
Affected Versions:
ceph-qa-suite:
Component(RADOS):
Pull request ID:
Crash signature:

Description

This way, the mon and associated tools know what the default actually is on the cluster.

History

#1 Updated by Douglas Fuller about 1 year ago

  • Status changed from In Progress to Fix Under Review

#2 Updated by Douglas Fuller about 1 year ago

  • Status changed from Fix Under Review to Duplicate

duplicate of #36494

Also available in: Atom PDF