Project

General

Profile

Bug #36112

"ceph-osd: undefined symbol: _ZdlPvm" in smoke

Added by Yuri Weinstein 11 months ago. Updated 11 months ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Start date:
09/22/2018
Due date:
% Done:

0%

Source:
Q/A
Tags:
Backport:
Regression:
No
Severity:
3 - minor
Reviewed:
Affected Versions:
ceph-qa-suite:
smoke
Pull request ID:

Description

Seems to be on centos 7.4

Run: http://pulpito.ceph.com/teuthology-2018-09-21_07:02:02-smoke-master-testing-basic-ovh/
Jobs: '3050100', '3050113', '3050096', '3050097', '3050115', '3050095', '3050099', '3050105', '3050112', '3050106', '3050108', '3050101', '3050094', '3050102', '3050111', '3050114', '3050092', '3050091', '3050110', '3050093'
Logs: http://qa-proxy.ceph.com/teuthology/teuthology-2018-09-21_07:02:02-smoke-master-testing-basic-ovh/3050100/teuthology.log

2018-09-21T17:59:38.510 INFO:teuthology.orchestra.run.ovh001:Running: 'sudo /sbin/restorecon /var/lib/ceph/osd/ceph-3'
2018-09-21T17:59:38.772 INFO:teuthology.orchestra.run.ovh001:Running: 'sudo MALLOC_CHECK_=3 adjust-ulimits ceph-coverage /home/ubuntu/cephtest/archive/coverage ceph-osd --no-mon-config --cluster ceph --mkfs --mkkey -i 2 --monmap /home/ubuntu/cephtest/ceph.monmap'
2018-09-21T17:59:39.040 INFO:teuthology.orchestra.run.ovh001.stderr:ceph-osd: symbol lookup error: ceph-osd: undefined symbol: _ZdlPvm
2018-09-21T17:59:39.045 INFO:teuthology.orchestra.run.ovh001:Running: 'sudo MALLOC_CHECK_=3 adjust-ulimits ceph-coverage /home/ubuntu/cephtest/archive/coverage ceph-osd --cluster ceph --mkfs --mkkey -i 2 --monmap /home/ubuntu/cephtest/ceph.monmap'
2018-09-21T17:59:39.313 INFO:teuthology.orchestra.run.ovh001.stderr:ceph-osd: symbol lookup error: ceph-osd: undefined symbol: _ZdlPvm

Related issues

Duplicates RADOS - Bug #35969: "symbol lookup error: ceph-osd: undefined symbol: _ZdaPvm" on centos 7.4 Resolved 09/13/2018

History

#1 Updated by Brad Hubbard 11 months ago

  • Status changed from New to Duplicate

I think this is probably a duplicate of #35969

#2 Updated by Brad Hubbard 11 months ago

  • Duplicates Bug #35969: "symbol lookup error: ceph-osd: undefined symbol: _ZdaPvm" on centos 7.4 added

Also available in: Atom PDF