Project

General

Profile

Bug #306

osd: adjusting replication should be fast, keep data available

Added by Sage Weil over 9 years ago. Updated over 9 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
OSD
Target version:
% Done:

0%

Source:
Tags:
Backport:
Regression:
No
Severity:
3 - minor
Reviewed:
Affected Versions:
ceph-qa-suite:
Pull request ID:
Crash signature:

Description

it's currently not... something isn't working as intended.

History

#1 Updated by Sage Weil over 9 years ago

  • Target version set to v0.21.1

#2 Updated by Sage Weil over 9 years ago

  • Status changed from New to Resolved

This was a problem with handle_osd_map doing all the slow steps even when there was no new information in the osdmap. See 4a7c3553a736832043d3ea4d5af1ef391008256d

Also available in: Atom PDF