Project

General

Profile

Actions

Subtask #2855

closed

Feature #2851: krbd: RBD layering support

krbd: copy-up on write to clone

Added by Anonymous over 11 years ago. Updated about 11 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Target version:
-
% Done:

0%

Source:
Tags:
Backport:
Reviewed:
Affected Versions:
Pull request ID:
Actions #1

Updated by Alex Elder over 11 years ago

I don't know how to change the one-line bug description or I
would.

I need some clarification about the intended purpose of but
2854 (which was described as "guard writes") and this one
("copy up").

I am closing bug 3419 as a duplicate of this one though.

Actions #2

Updated by Ian Colle over 11 years ago

  • Subject changed from krbd: copy-up to krbd: copy-up on write to clone
Actions #3

Updated by Ian Colle about 11 years ago

  • Tracker changed from Tasks to Feature
Actions #4

Updated by Ian Colle about 11 years ago

  • Tracker changed from Tasks to Feature
Actions #5

Updated by Ian Colle about 11 years ago

  • Status changed from New to Closed
  • Translation missing: en.field_remaining_hours set to 0.00

Tracking effort under 3419

Actions

Also available in: Atom PDF