Project

General

Profile

Bug #27206

rpm: should change ceph-mgr package depency from py-bcrypt to python2-bcrypt

Added by Kefu Chai 12 months ago. Updated 12 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Start date:
08/23/2018
Due date:
% Done:

0%

Source:
Tags:
Backport:
mimic
Regression:
No
Severity:
3 - minor
Reviewed:
Affected Versions:
ceph-qa-suite:
Component(RADOS):
Pull request ID:

Description

Current deplist of ceph-mgr rpm package contains py-bcrypt depency which conflicts with python2-bcrypt needed for python-keystone package on systems with all-in-one installation of openstack+ceph on CentOS 7.
Proposed change fixes this incompatibility by changing ceph-mgr package depency from by-bcrypt to python2-bcrypt.


Related issues

Copied to RADOS - Backport #27212: mimic: rpm: should change ceph-mgr package depency from py-bcrypt to python2-bcrypt Resolved

History

#1 Updated by Kefu Chai 12 months ago

  • Status changed from New to Pending Backport
  • Backport set to mimic

#2 Updated by Nathan Cutler 12 months ago

  • Copied to Backport #27212: mimic: rpm: should change ceph-mgr package depency from py-bcrypt to python2-bcrypt added

#3 Updated by Nathan Cutler 12 months ago

  • Status changed from Pending Backport to Resolved

Also available in: Atom PDF