Project

General

Profile

Bug #26900

qa: reduce slow warnings arising due to limited testing hardware

Added by Patrick Donnelly over 4 years ago. Updated about 4 years ago.

Status:
Resolved
Priority:
Normal
Category:
-
Target version:
% Done:

0%

Source:
Q/A
Tags:
Backport:
mimic,luminous
Regression:
No
Severity:
4 - irritation
Reviewed:
Affected Versions:
ceph-qa-suite:
Component(FS):
qa-suite
Labels (FS):
qa
Pull request ID:
Crash signature (v1):
Crash signature (v2):

Description

Bump thresholds for slow ops/requests to be reported.


Related issues

Copied to CephFS - Backport #26903: mimic: qa: reduce slow warnings arising due to limited testing hardware Resolved
Copied to CephFS - Backport #26904: luminous: qa: reduce slow warnings arising due to limited testing hardware Resolved

History

#2 Updated by Patrick Donnelly over 4 years ago

  • Status changed from Fix Under Review to Pending Backport

#3 Updated by Patrick Donnelly over 4 years ago

  • Copied to Backport #26903: mimic: qa: reduce slow warnings arising due to limited testing hardware added

#4 Updated by Patrick Donnelly over 4 years ago

  • Copied to Backport #26904: luminous: qa: reduce slow warnings arising due to limited testing hardware added

#7 Updated by Nathan Cutler about 4 years ago

  • Status changed from Pending Backport to Resolved

Also available in: Atom PDF