Project

General

Profile

Bug #26862

batch: allow extra flags (like dmcrypt) for bluestore

Added by Alfredo Deza about 1 year ago. Updated 12 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
Target version:
-
Start date:
08/06/2018
Due date:
% Done:

0%

Source:
Tags:
Backport:
Regression:
No
Severity:
3 - minor
Reviewed:
Affected Versions:
ceph-qa-suite:
Pull request ID:

Description

The current implementation does not allow flags like --dmcrypt or --crush-device-class

History

#1 Updated by Alfredo Deza about 1 year ago

  • Status changed from New to In Progress

#3 Updated by Alfredo Deza about 1 year ago

  • Status changed from In Progress to Pending Backport

#4 Updated by Patrick Donnelly about 1 year ago

Alfredo, you left the backport field empty.

#5 Updated by Nathan Cutler about 1 year ago

  • Backport set to mimic

#6 Updated by Nathan Cutler about 1 year ago

Setting to mimic - if luminous is needed, just add it. The script will pick it up on its next pass through.

#7 Updated by Alfredo Deza about 1 year ago

  • Status changed from Pending Backport to Pending Upstream
  • Backport deleted (mimic)

we left the backport field empty because this cannot be backported yet, it requires a bunch of other work to be done first. I though "backport: pending" was an acceptable state to track this sort of work?

If that is not ideal, is there anything else we can do to try and define such a scenario?

(setting to "Pending Upstream" to avoid issues for now)

#8 Updated by Alfredo Deza 12 months ago

  • Status changed from Pending Upstream to Resolved

Also available in: Atom PDF