Project

General

Profile

Bug #25030

missing string substitution when reporting mounts

Added by Alfredo Deza about 1 year ago. Updated about 2 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Target version:
-
Start date:
07/20/2018
Due date:
% Done:

0%

Source:
Tags:
Backport:
luminous mimic nautilus
Regression:
No
Severity:
3 - minor
Reviewed:
Affected Versions:
ceph-qa-suite:
Pull request ID:

Description

[2018-07-20 14:59:44,151][ceph_volume.devices.lvm.activate][INFO  ] found a journal associated with the OSD, assuming filestore
[2018-07-20 14:59:44,153][ceph_volume.util.system][INFO  ] %s was not found as mounted
[2018-07-20 14:59:44,153][ceph_volume.process][INFO  ] Running command: mount -v /dev/vg-osd-sdn/lv-osd-sdn /var/lib/ceph/osd/ceph-273

Because:

 logger.info('%s was found as mounted')

Related issues

Copied to ceph-volume - Backport #40921: nautilus: missing string substitution when reporting mounts Resolved
Copied to ceph-volume - Backport #40977: mimic: missing string substitution when reporting mounts Resolved
Copied to ceph-volume - Backport #40978: luminous: missing string substitution when reporting mounts Resolved

History

#2 Updated by Jan Fajerski about 2 months ago

  • Copied to Backport #40921: nautilus: missing string substitution when reporting mounts added

#3 Updated by Jan Fajerski about 2 months ago

  • Pull request ID set to 28448

#4 Updated by Jan Fajerski about 2 months ago

  • Copied to Backport #40977: mimic: missing string substitution when reporting mounts added

#5 Updated by Jan Fajerski about 2 months ago

  • Copied to Backport #40978: luminous: missing string substitution when reporting mounts added

#6 Updated by Nathan Cutler about 2 months ago

  • Status changed from New to Pending Backport
  • Backport set to luminous mimic nautilus

#9 Updated by Jan Fajerski about 2 months ago

  • Status changed from Pending Backport to Resolved

Also available in: Atom PDF