Project

General

Profile

Bug #24950

Running osd_skip_data_digest in a mixed cluster is not ideal

Added by David Zafman about 1 year ago. Updated about 1 year ago.

Status:
Resolved
Priority:
High
Assignee:
-
Category:
-
Target version:
-
Start date:
07/16/2018
Due date:
% Done:

0%

Source:
Tags:
Backport:
mimic
Regression:
No
Severity:
3 - minor
Reviewed:
Affected Versions:
ceph-qa-suite:
Component(RADOS):
Pull request ID:

Description

If osd_skip_data_digest in a mixed BlueStore/FileStore cluster is dangerous because we loose data_digest integrity for the FileStore replicas when the primary is running BlueStore.


Related issues

Copied to RADOS - Backport #24951: mimic: Running osd_skip_data_digest in a mixed cluster is not ideal Resolved

History

#1 Updated by David Zafman about 1 year ago

  • Backport set to mimic

#2 Updated by David Zafman about 1 year ago

  • Copied to Backport #24951: mimic: Running osd_skip_data_digest in a mixed cluster is not ideal added

#4 Updated by Nathan Cutler about 1 year ago

  • Status changed from In Progress to Resolved

Also available in: Atom PDF