Project

General

Profile

Backport #24720

mimic: High CPU load caused by operations on onode_map

Added by Patrick Donnelly over 4 years ago. Updated over 4 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Target version:
Release:
mimic
Crash signature (v1):
Crash signature (v2):


Related issues

Copied from bluestore - Bug #22977: High CPU load caused by operations on onode_map Resolved 02/09/2018

History

#1 Updated by Patrick Donnelly over 4 years ago

  • Copied from Bug #22977: High CPU load caused by operations on onode_map added

#2 Updated by Patrick Donnelly over 4 years ago

  • Description updated (diff)
  • Status changed from New to In Progress

#3 Updated by Yuri Weinstein over 4 years ago

Patrick Donnelly wrote:

https://github.com/ceph/ceph/pull/22777

merged

#4 Updated by Nathan Cutler over 4 years ago

  • Status changed from In Progress to Resolved
  • Target version set to v13.2.1

Also available in: Atom PDF