Project

General

Profile

Backport #24663

mimic: mgr/dashboard: fix lint error caused by codelyzer update

Added by Tiago Melo over 4 years ago. Updated almost 2 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Target version:
Release:
mimic
Crash signature (v1):
Crash signature (v2):


Related issues

Copied from mgr - Bug #24751: lint error caused by codelyzer update Resolved 07/03/2018

History

#1 Updated by Tiago Melo over 4 years ago

  • Status changed from In Progress to Resolved

#2 Updated by Nathan Cutler over 4 years ago

  • Copied from Bug #24751: lint error caused by codelyzer update added

#3 Updated by Nathan Cutler over 4 years ago

  • Target version set to v13.2.1

#4 Updated by Nathan Cutler over 4 years ago

  • Description updated (diff)

original description

It seems the problem fixed in https://github.com/ceph/ceph/pull/22693 also affects the mimic branch.

PR: https://github.com/ceph/ceph/pull/22713

#5 Updated by Ernesto Puerta almost 2 years ago

  • Project changed from mgr to Dashboard

Also available in: Atom PDF