Project

General

Profile

Backport #24629

mimic: rgw: fail to recover index from crash

Added by Nathan Cutler over 3 years ago. Updated about 3 years ago.

Status:
Resolved
Priority:
Normal
Target version:
Release:
mimic
Crash signature (v1):
Crash signature (v2):


Related issues

Copied from rgw - Bug #24280: rgw: fail to recover index from crash Resolved 05/24/2018

History

#1 Updated by Nathan Cutler over 3 years ago

  • Copied from Bug #24280: rgw: fail to recover index from crash added

#2 Updated by J. Eric Ivancich over 3 years ago

  • Assignee set to J. Eric Ivancich

#4 Updated by Nathan Cutler about 3 years ago

  • Description updated (diff)
  • Status changed from New to In Progress

#5 Updated by Nathan Cutler about 3 years ago

  • Description updated (diff)
  • Status changed from In Progress to Need More Info

https://github.com/ceph/ceph/pull/22679 was closed because it introduces a regression

#6 Updated by J. Eric Ivancich about 3 years ago

The new PR for this backport is: https://github.com/ceph/ceph/pull/23118

#7 Updated by Nathan Cutler about 3 years ago

  • Description updated (diff)
  • Status changed from Need More Info to In Progress

#8 Updated by Yuri Weinstein about 3 years ago

Nathan Cutler wrote:

https://github.com/ceph/ceph/pull/23118

merged

#9 Updated by Nathan Cutler about 3 years ago

  • Status changed from In Progress to Resolved
  • Target version set to v13.2.2

Also available in: Atom PDF