Project

General

Profile

Backport #24628

luminous: rgw: fail to recover index from crash

Added by Nathan Cutler over 3 years ago. Updated over 3 years ago.

Status:
Resolved
Priority:
Normal
Target version:
Release:
luminous
Crash signature (v1):
Crash signature (v2):


Related issues

Copied from rgw - Bug #24280: rgw: fail to recover index from crash Resolved 05/24/2018

History

#1 Updated by Nathan Cutler over 3 years ago

  • Copied from Bug #24280: rgw: fail to recover index from crash added

#2 Updated by J. Eric Ivancich over 3 years ago

  • Assignee set to J. Eric Ivancich

#3 Updated by Nathan Cutler over 3 years ago

  • Description updated (diff)
  • Status changed from New to In Progress

#4 Updated by Nathan Cutler over 3 years ago

  • Description updated (diff)
  • Status changed from In Progress to Need More Info

https://github.com/ceph/ceph/pull/22678 was closed because it introduces a regression

#5 Updated by Nathan Cutler over 3 years ago

  • Description updated (diff)
  • Status changed from Need More Info to In Progress

#6 Updated by Yuri Weinstein over 3 years ago

Nathan Cutler wrote:

https://github.com/ceph/ceph/pull/23130

meergedReviewed-by: Matt Benjamin <>

#7 Updated by Abhishek Lekshmanan over 3 years ago

  • Target version set to v12.2.8

#8 Updated by Abhishek Lekshmanan over 3 years ago

  • Status changed from In Progress to Resolved

Also available in: Atom PDF