Project

General

Profile

Bug #24600

ValueError: too many values to unpack due to lack of subdir

Added by Neha Ojha about 2 years ago. Updated about 2 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
% Done:

0%

Source:
Tags:
Backport:
mimic
Regression:
No
Severity:
3 - minor
Reviewed:
Affected Versions:
ceph-qa-suite:
Component(RADOS):
Pull request ID:
Crash signature:

Description

2018-05-23T16:04:21.799 ERROR:teuthology.run_tasks:Saw exception from tasks.
Traceback (most recent call last):
  File "/home/teuthworker/src/git.ceph.com_git_teuthology_master/teuthology/run_tasks.py", line 86, in run_tasks
    manager = run_one_task(taskname, ctx=ctx, config=config)
  File "/home/teuthworker/src/git.ceph.com_git_teuthology_master/teuthology/run_tasks.py", line 65, in run_one_task
    return task(**kwargs)
  File "/home/teuthworker/src/git.ceph.com_git_teuthology_master/teuthology/task/kernel.py", line 1226, in task
    (role_remote,) = ctx.cluster.only(role).remotes.keys()
ValueError: too many values to unpack

http://pulpito.ceph.com/teuthology-2018-06-20_02:30:02-rados-mimic-distro-basic-smithi/2683087/

already fixed in master by https://github.com/ceph/ceph/pull/22195
needs to be backported to mimic


Related issues

Copied to RADOS - Backport #24617: mimic: ValueError: too many values to unpack due to lack of subdir Resolved

History

#1 Updated by Neha Ojha about 2 years ago

  • Project changed from fs to RADOS

#2 Updated by Nathan Cutler about 2 years ago

  • Copied to Backport #24617: mimic: ValueError: too many values to unpack due to lack of subdir added

#3 Updated by Nathan Cutler about 2 years ago

  • Status changed from Pending Backport to Resolved

Also available in: Atom PDF