Project

General

Profile

Bug #24525

mgr/dashboard: Missing white space between icons and text

Added by Lenz Grimmer over 4 years ago. Updated over 1 year ago.

Status:
Resolved
Priority:
Low
Assignee:
Category:
General
Target version:
-
% Done:

0%

Source:
Community (dev)
Tags:
dashboard
Backport:
Regression:
No
Severity:
3 - minor
Reviewed:
Affected Versions:
ceph-qa-suite:
Pull request ID:
Crash signature (v1):
Crash signature (v2):

Description

See the screen shot attached - I'm seeing this on Firefox and Chromium (Linux) - somehow the spacing between the icons and text in the toplevel menu bar seems to be gone.

Screenshot-2018-6-14 Ceph.png View (726 Bytes) Lenz Grimmer, 06/14/2018 01:59 PM

Screenshot-2018-6-14 Ceph(1).png View (3.08 KB) Lenz Grimmer, 06/14/2018 01:59 PM

Screenshot-2018-6-15 Ceph.png View (3.33 KB) Lenz Grimmer, 06/15/2018 09:35 AM

History

#1 Updated by Ricardo Marques over 4 years ago

  • Assignee changed from Lenz Grimmer to Volker Theile

#2 Updated by Lenz Grimmer over 4 years ago

Not sure if it's related, but there also seems to be white space missing between the "Overall Status" and the health state in the Health widget (see screen shot)

#3 Updated by Volker Theile over 4 years ago

  • Status changed from New to In Progress

#4 Updated by Ricardo Marques over 4 years ago

  • Status changed from In Progress to Fix Under Review

#6 Updated by Volker Theile over 4 years ago

  • Status changed from Fix Under Review to Resolved

#7 Updated by Ernesto Puerta over 1 year ago

  • Project changed from mgr to Dashboard
  • Category changed from 132 to General

Also available in: Atom PDF