Project

General

Profile

Bug #23216

multi-site: object name should be urlencoded when we put it into ES

Added by Chang Liu almost 5 years ago. Updated about 4 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Target version:
-
% Done:

0%

Source:
Tags:
Backport:
luminous
Regression:
No
Severity:
3 - minor
Reviewed:
Affected Versions:
ceph-qa-suite:
Pull request ID:
Crash signature (v1):
Crash signature (v2):

Related issues

Copied to rgw - Backport #36311: luminous: multi-site: object name should be urlencoded when we put it into ES Resolved

History

#1 Updated by Chang Liu almost 5 years ago

  • Subject changed from multi-site: object name should be urlencode when we put it into ES to multi-site: object name should be urlencoded when we put it into ES

#2 Updated by Chang Liu almost 5 years ago

  • Status changed from New to Fix Under Review

#3 Updated by Yehuda Sadeh almost 5 years ago

  • Status changed from Fix Under Review to 7

#4 Updated by Abhishek Lekshmanan about 4 years ago

  • Backport set to mimic, luminous

#5 Updated by Abhishek Lekshmanan about 4 years ago

  • Status changed from 7 to Pending Backport

#6 Updated by Abhishek Lekshmanan about 4 years ago

  • Copied to Backport #36311: luminous: multi-site: object name should be urlencoded when we put it into ES added

#9 Updated by Nathan Cutler about 4 years ago

  • Status changed from Pending Backport to Resolved
  • Backport changed from mimic, luminous to luminous

The fix has been in mimic since 13.0.2

Also available in: Atom PDF