Project

General

Profile

Bug #22999

install-deps.sh might fail due to python2 mismatch

Added by Nathan Cutler over 1 year ago. Updated over 1 year ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
-
Target version:
-
Start date:
02/14/2018
Due date:
% Done:

0%

Source:
Tags:
Backport:
Regression:
No
Severity:
3 - minor
Reviewed:
Affected Versions:
ceph-qa-suite:
Pull request ID:

Description

The ceph.spec file controls the build dependencies via the python2 %bcond.

If install-deps.sh is run on a system without Python 2 installed, it will fail if the python2 %bcond is not set accordingly.

History

#1 Updated by Nathan Cutler over 1 year ago

  • Status changed from In Progress to Resolved

Also available in: Atom PDF