Project

General

Profile

Bug #22789

ceph balancer docs update

Added by Vasu Kulkarni over 1 year ago. Updated over 1 year ago.

Status:
Resolved
Priority:
High
Assignee:
-
Category:
balancer module
Target version:
-
Start date:
01/24/2018
Due date:
% Done:

0%

Source:
Tags:
Backport:
Regression:
No
Severity:
3 - minor
Reviewed:
Affected Versions:
ceph-qa-suite:
Pull request ID:
Crash signature:

Description

I was trying to find more about the ceph balancer command in master branch in docs, but looks like the update is missing

jcsp provided the following discussion link which has some info: https://www.spinics.net/lists/ceph-devel/msg37730.html

we should udpate the docs from user point of view on how/when to use this command.

History

#1 Updated by Greg Farnum over 1 year ago

  • Project changed from Ceph to mgr
  • Category deleted (documentation)

#2 Updated by John Spray over 1 year ago

  • Category set to balancer module

#3 Updated by Sage Weil over 1 year ago

  • Status changed from New to Resolved

Also available in: Atom PDF