Project

General

Profile

Documentation #22533

[iscsi-gw]Incorrect package version is specified

Added by Alexey Stupnikov over 2 years ago. Updated over 2 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Target version:
% Done:

0%

Tags:
Backport:
Reviewed:
Affected Versions:
Pull request ID:

Description

It is stated in docs/rbd/iscsi-target-cli.rst that tcmu-runner-1.3.0 or newer package should be installed. On the other hand, there is only RC for tcmu-runner-1.3.0 and there is packages.

http://docs.ceph.com/docs/master/rbd/iscsi-target-cli/

iscsi-target-cli.rst View - If it is wrong please correct me, Thank you. (7.58 KB) Kallepalli Mounika Smitha, 01/25/2018 01:48 PM

History

#1 Updated by Alexey Stupnikov over 2 years ago

I meant that there are no packages to install.

#2 Updated by Jason Dillaman over 2 years ago

  • Project changed from Ceph to rbd
  • Category deleted (documentation)

#3 Updated by Kallepalli Mounika Smitha over 2 years ago

Hi,
So we need to change the tcmu-runner-1.3.0 or newer package to tcmu-runner-1.3.0.

#4 Updated by Jason Dillaman over 2 years ago

  • Status changed from New to Resolved

The v1.3.0 release of tcmu-runner is available and dev-signed builds are also available [1]

[1] https://3.chacra.ceph.com/r/tcmu-runner/master/8c9c9db914c9af86a8b0e895f90968b51247f072/centos/7/flavors/default/

Also available in: Atom PDF