Project

General

Profile

Backport #22433

jewel: S3 API: incorrect error code on GET website bucket

Added by Nathan Cutler over 3 years ago. Updated over 3 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Target version:
-
Release:
jewel
Crash signature (v1):
Crash signature (v2):

History

#1 Updated by Nathan Cutler over 3 years ago

  • Copied from Bug #22272: S3 API: incorrect error code on GET website bucket added

#2 Updated by Nathan Cutler over 3 years ago

  • Copied from deleted (Bug #22272: S3 API: incorrect error code on GET website bucket)

#3 Updated by Nathan Cutler over 3 years ago

  • Status changed from New to Duplicate

Duplicate of #22425

Also available in: Atom PDF