Project

General

Profile

Backport #22432

luminous: S3 API: incorrect error code on GET website bucket

Added by Nathan Cutler over 3 years ago. Updated over 3 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Target version:
-
Release:
luminous
Crash signature (v1):
Crash signature (v2):

History

#1 Updated by Nathan Cutler over 3 years ago

  • Copied from Bug #22272: S3 API: incorrect error code on GET website bucket added

#3 Updated by Nathan Cutler over 3 years ago

  • Copied from deleted (Bug #22272: S3 API: incorrect error code on GET website bucket)

#4 Updated by Nathan Cutler over 3 years ago

  • Status changed from New to Duplicate

Duplicate of #22426

Also available in: Atom PDF