Project

General

Profile

Backport #22213

luminous: On pg repair the primary is not favored as was intended

Added by Nathan Cutler over 2 years ago. Updated over 2 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Target version:
Release:
luminous
Crash signature:


Related issues

Copied from RADOS - Bug #21907: On pg repair the primary is not favored as was intended Resolved 10/24/2017

History

#1 Updated by Nathan Cutler over 2 years ago

  • Copied from Bug #21907: On pg repair the primary is not favored as was intended added

#2 Updated by Nathan Cutler over 2 years ago

  • Description updated (diff)
  • Status changed from New to In Progress
  • Assignee set to Nathan Cutler

#3 Updated by Yuri Weinstein over 2 years ago

Nathan Cutler wrote:

https://github.com/ceph/ceph/pull/19083

merged

#4 Updated by Nathan Cutler over 2 years ago

  • Status changed from In Progress to Resolved
  • Target version set to v12.2.3

Also available in: Atom PDF