Project

General

Profile

Backport #22193

luminous: OSD crash on boot with assert caused by Bluefs on flush write

Added by Nathan Cutler over 2 years ago. Updated over 2 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Target version:
Release:
luminous
Crash signature:


Related issues

Copied from Ceph - Bug #21932: OSD crash on boot with assert caused by Bluefs on flush write Resolved 10/26/2017

History

#1 Updated by Nathan Cutler over 2 years ago

  • Copied from Bug #21932: OSD crash on boot with assert caused by Bluefs on flush write added

#2 Updated by Shinobu Kinjo over 2 years ago

  • Status changed from New to In Progress
  • Assignee set to Shinobu Kinjo

#3 Updated by Nathan Cutler over 2 years ago

  • Description updated (diff)

#4 Updated by Yuri Weinstein over 2 years ago

Nathan Cutler wrote:

https://github.com/ceph/ceph/pull/19047

merged

#5 Updated by Nathan Cutler over 2 years ago

  • Status changed from In Progress to Resolved
  • Target version set to v12.2.3

Also available in: Atom PDF