Project

General

Profile

Bug #21575

mds: client caps can go below hard-coded default (100)

Added by Patrick Donnelly almost 4 years ago. Updated over 3 years ago.

Status:
Resolved
Priority:
High
Category:
Correctness/Safety
Target version:
-
% Done:

0%

Source:
Development
Tags:
Backport:
luminous
Regression:
No
Severity:
3 - minor
Reviewed:
Affected Versions:
ceph-qa-suite:
fs
Component(FS):
MDS
Labels (FS):
Pull request ID:
Crash signature (v1):
Crash signature (v2):

Description

This was caused by the MDS cache in mempool change:

commit 06c94de584e6cd7d347bcdfb79d9fef4fed0d277 HEAD
Author: Patrick Donnelly <pdonnell@redhat.com>
Date:   Mon Sep 11 15:21:52 2017 -0700

    mds: support limiting cache by memory

I have a fix incoming.


Related issues

Copied to CephFS - Backport #21600: luminous: mds: client caps can go below hard-coded default (100) Resolved

History

#2 Updated by Patrick Donnelly almost 4 years ago

  • Copied to Backport #21600: luminous: mds: client caps can go below hard-coded default (100) added

#3 Updated by Patrick Donnelly over 3 years ago

  • Status changed from Pending Backport to Resolved

Also available in: Atom PDF