Project

General

Profile

Backport #21440

jewel: Performance: Slow OSD startup, heavy LevelDB activity

Added by Nathan Cutler almost 3 years ago. Updated over 2 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Target version:
Release:
jewel
Crash signature:


Related issues

Copied from Ceph - Bug #21328: Performance: Slow OSD startup, heavy LevelDB activity Resolved 09/08/2017

History

#1 Updated by Nathan Cutler almost 3 years ago

  • Copied from Bug #21328: Performance: Slow OSD startup, heavy LevelDB activity added

#2 Updated by David Zafman almost 3 years ago

We should either exclude de43493990923bcdd20f88e9d04647e5ba709feb or better yet, change the default to "leveldb" for Jewel.

#3 Updated by David Zafman over 2 years ago

  • Description updated (diff)

#4 Updated by David Zafman over 2 years ago

  • Status changed from New to In Progress

#5 Updated by David Zafman over 2 years ago

  • Related to Bug #21907: On pg repair the primary is not favored as was intended added

#6 Updated by Nathan Cutler over 2 years ago

  • Related to deleted (Bug #21907: On pg repair the primary is not favored as was intended)

#7 Updated by David Zafman over 2 years ago

  • Status changed from In Progress to Resolved

#8 Updated by Nathan Cutler over 2 years ago

  • Assignee set to David Zafman
  • Target version set to v10.2.11

Also available in: Atom PDF