Project

General

Profile

Bug #20889

qa: MDS_DAMAGED not whitelisted properly

Added by Patrick Donnelly about 2 years ago. Updated about 2 years ago.

Status:
Resolved
Priority:
Urgent
Category:
Testing
Target version:
Start date:
08/02/2017
Due date:
% Done:

0%

Source:
Q/A
Tags:
Backport:
Regression:
No
Severity:
3 - minor
Reviewed:
Affected Versions:
ceph-qa-suite:
Component(FS):
Labels (FS):
Pull request ID:

Description

Due to d12c51ca9129213d53c25a00447af431083ad4c9, grep no longer whitelisted MDS_DAMAGED properly. qa/suites/fs/basic_functional/overrides/whitelist_health.yaml needs minor adjustment...

History

#1 Updated by Patrick Donnelly about 2 years ago

  • Status changed from In Progress to Need Test

#2 Updated by Patrick Donnelly about 2 years ago

  • Status changed from Need Test to Resolved

Also available in: Atom PDF