Project

General

Profile

Bug #20614

[WRN] MDS daemon 'a-s' is not responding, replacing it as rank 0 with standby 'a'" in cluster log

Added by Zheng Yan over 5 years ago. Updated over 5 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
% Done:

0%

Source:
Tags:
Backport:
Regression:
No
Severity:
3 - minor
Reviewed:
Affected Versions:
ceph-qa-suite:
Component(FS):
Labels (FS):
Pull request ID:
Crash signature (v1):
Crash signature (v2):


Related issues

Duplicates CephFS - Bug #19706: Laggy mon daemons causing MDS failover (symptom: failed to set counters on mds daemons: set(['mds.dir_split'])) Can't reproduce 04/20/2017

History

#2 Updated by Patrick Donnelly over 5 years ago

  • Duplicates Bug #19706: Laggy mon daemons causing MDS failover (symptom: failed to set counters on mds daemons: set(['mds.dir_split'])) added

#3 Updated by Patrick Donnelly over 5 years ago

  • Status changed from New to Duplicate

Also available in: Atom PDF