Project

General

Profile

Bug #18759

multimds suite tries to run norstats tests against kclient

Added by John Spray over 2 years ago. Updated 6 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
-
Target version:
Start date:
02/01/2017
Due date:
% Done:

0%

Source:
Tags:
Backport:
Regression:
No
Severity:
3 - minor
Reviewed:
Affected Versions:
ceph-qa-suite:
Component(FS):
qa-suite
Labels (FS):
multimds
Pull request ID:

Description

You get failures on the workunit like:
jspray-2017-02-01_02:51:18-multimds-wip-jcsp-testing-20170201-testing-basic-smithi/772131

(this is because of rstats disagreeing with tar's expectations about dir stats not changing).

The cfuse_workunit_norstats.yaml file sets a config option for the fuse client to switch off reporting rsize on directories.

We need a setting that enables "-o rsize=0" on the kclient.py task

History

#1 Updated by John Spray over 2 years ago

  • Status changed from New to Need Review

#2 Updated by Zheng Yan over 2 years ago

  • Status changed from Need Review to Resolved

#3 Updated by Patrick Donnelly 6 months ago

  • Category deleted (90)
  • Labels (FS) multimds added

Also available in: Atom PDF