Project

General

Profile

Documentation #18197

Remove any pre-OpenStack Liberty references from the RBD documentation

Added by Jason Dillaman over 3 years ago. Updated 9 months ago.

Status:
Resolved
Priority:
Low
Assignee:
-
Target version:
-
% Done:

0%

Tags:
Backport:
Reviewed:
Affected Versions:
Pull request ID:

Description

Liberty is the oldest (non-EOLed) version of OpenStack. This will help clear up the documentation which lists configurations for OpenStack versions back to Havana.

History

#1 Updated by Kallepalli Mounika Smitha about 2 years ago

Can you assign this to me?

#2 Updated by Nathan Cutler about 2 years ago

@Kallepalli: consider it assigned. If you care to work on it, please go ahead.

#3 Updated by Jason Dillaman about 2 years ago

... and now it can be cleaned up through Newton.

#4 Updated by Sebastian Wagner about 1 year ago

+1. The documentation talks about versions that are outdated since 2014

#6 Updated by James McClune 9 months ago

Hi Jason,

I opened a PR in regards to this issue: https://github.com/ceph/ceph/pull/28979. I don't have rights to edit this portion of Redmine, so I thought I would just leave a note. The PR still needs some work, but I'll continue to update this issue.

James

#7 Updated by Mykola Golub 9 months ago

  • Status changed from New to In Progress
  • Pull request ID set to 28979

#8 Updated by Jason Dillaman 9 months ago

  • Status changed from In Progress to Resolved

Also available in: Atom PDF