Project

General

Profile

Bug #18147

ceph-pr-submodules failed with no logs

Added by Loïc Dachary almost 5 years ago. Updated 2 months ago.

Status:
Closed
Priority:
Normal
% Done:

0%

Source:
Tags:
Backport:
Regression:
No
Severity:
3 - minor
Reviewed:
Affected Versions:
ceph-qa-suite:
Pull request ID:
Crash signature (v1):
Crash signature (v2):

Description

https://github.com/ceph/ceph/pull/12291 failed submodules check two days ago at https://jenkins.ceph.com/job/ceph-pr-submodules/726/ but the logs are gone

History

#1 Updated by Loïc Dachary almost 5 years ago

  • Description updated (diff)

#2 Updated by Alfredo Deza almost 5 years ago

  • Status changed from New to 4

This looks like it needs a change in configuration for the job. The job name in Jenkins is 'ceph-pr-submodules' and it would need to change the values of the 'logrotate'
section: https://github.com/ceph/ceph-build/blob/master/ceph-pr-submodules/config/definitions/ceph-pr-commits.yml#L15-L17

When we implemented the job we weren't sure what would be OK values for those. If you could submit a PR to the ceph-build repo with values that you may find better
suited I would be happy to review/merge.

Thanks

#3 Updated by Loïc Dachary almost 5 years ago

  • Status changed from 4 to 12

That sounds like a plan. I'll leave the implementation to someone else but thanks for the offer.

#4 Updated by David Galloway over 3 years ago

  • Status changed from 12 to Fix Under Review
  • Assignee set to David Galloway

#5 Updated by David Galloway 3 months ago

Loic,

I closed the un-reviewed PR a little over a year ago.

I don't see artifacts as getting archived for this job at all but I haven't heard any complaints about it. Any idea if this bug is still valid?

#6 Updated by David Galloway 2 months ago

  • Status changed from Fix Under Review to Closed

Also available in: Atom PDF