Project

General

Profile

Bug #17990

newly created directory may get fragmented before it gets journaled

Added by Zheng Yan about 6 years ago. Updated almost 6 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
% Done:

0%

Source:
Tags:
Backport:
Regression:
No
Severity:
3 - minor
Reviewed:
Affected Versions:
ceph-qa-suite:
Component(FS):
Labels (FS):
Pull request ID:
Crash signature (v1):
Crash signature (v2):

History

#1 Updated by Zheng Yan about 6 years ago

  • Status changed from New to Fix Under Review

#2 Updated by John Spray about 6 years ago

I guess this was getting highlighted because of the timing change in https://github.com/ceph/ceph/pull/12022 (which was on the test branches where the issue showed up)

#3 Updated by Zheng Yan almost 6 years ago

  • Status changed from Fix Under Review to Resolved

Also available in: Atom PDF