Project

General

Profile

Bug #17760

compile error

Added by jianpeng ma almost 4 years ago. Updated almost 4 years ago.

Status:
Closed
Priority:
High
Assignee:
Category:
-
Target version:
-
% Done:

0%

Source:
other
Tags:
Backport:
Regression:
No
Severity:
3 - minor
Reviewed:
Affected Versions:
ceph-qa-suite:
Pull request ID:
Crash signature:

Description

/mnt/ceph/src/test/erasure-code/TestErasureCodePluginJerasure.cc:25:25: fatal error: gtest/gtest.h: No such file or directory
compilation terminated.
src/test/erasure-code/CMakeFiles/unittest_erasure_code_plugin_jerasure.dir/build.make:62: recipe for target 'src/test/erasure-code/CMakeFiles/unittest_erasure_code_plugin_jerasure.dir/TestErasureCodePluginJerasure.cc.o' failed

This is because the PR:https://github.com/ceph/ceph/pull/11714

History

#1 Updated by Brad Hubbard almost 4 years ago

  • Status changed from New to Closed

https://github.com/ceph/ceph/pull/11721 should resolve this. Sorry I missed this issue in the original PR review.

Also available in: Atom PDF