Project

General

Profile

Bug #1742

qa: s3-tests failed 100-continue test on sepia

Added by Sage Weil over 9 years ago. Updated over 9 years ago.

Status:
Rejected
Priority:
High
Assignee:
-
Category:
qa
Target version:
% Done:

0%

Source:
Tags:
Backport:
Regression:
No
Severity:
3 - minor
Reviewed:
Affected Versions:
ceph-qa-suite:
Pull request ID:
Crash signature (v1):
Crash signature (v2):

Description

/var/lib/teuthworker/archive/nightly_coverage_2011-11-18-2/2683

and the chef task did run...

History

#1 Updated by Sage Weil over 9 years ago

  • translation missing: en.field_position set to 1

#2 Updated by Josh Durgin over 9 years ago

  • Status changed from New to Rejected

This was due to an old entry in /etc/apt/sources.list - older versions of the apache packages were still used. The chef task only puts the correct source /etc/apt/sources.list.d/ - it doesn't touch /etc/sources.list.

Also available in: Atom PDF