Project

General

Profile

Bug #17361

pg scrubbing far too often (with logs)

Added by Samuel Just about 3 years ago. Updated about 3 years ago.

Status:
Duplicate
Priority:
High
Assignee:
Category:
-
Target version:
-
Start date:
09/21/2016
Due date:
% Done:

0%

Source:
other
Tags:
Backport:
Regression:
No
Severity:
3 - minor
Reviewed:
Affected Versions:
ceph-qa-suite:
Pull request ID:
Crash signature:

Description

ceph-users thread '[ceph-users] Same pg scrubbed over and over (Jewel)' has a basically complete log, looks like the deadline isn't being updated?

(I can't seem to attach the log, there's a new 1MB attachment limit and filedump.ceph.com doesn't seem to work anymore)


Related issues

Duplicates Ceph - Bug #16474: OSD scrubs same PG over and over Resolved 06/24/2016

History

#2 Updated by Samuel Just about 3 years ago

  • Duplicates Bug #16474: OSD scrubs same PG over and over added

#3 Updated by Samuel Just about 3 years ago

  • Status changed from New to Duplicate

Also available in: Atom PDF