Project

General

Profile

Feature #1713

teuthology: qemu tasks, tests

Added by Sage Weil over 9 years ago. Updated almost 9 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Target version:
% Done:

0%

Source:
Tags:
Backport:
Reviewed:
Affected Versions:
Pull request ID:

Description

gitbuilder
teuthology task
some tests that run in it

History

#1 Updated by Sage Weil over 9 years ago

  • translation missing: en.field_position set to 103

#2 Updated by Anonymous over 9 years ago

This is in the plans after the new sepia hardware is in place; current sepia re-install is too slow & painful to dare to use debs, and with debs we really need to reinstall machines all the time to have a known baseline.

#3 Updated by Anonymous over 9 years ago

Sorry comment #2 was meant for another bug.

#4 Updated by Sage Weil almost 9 years ago

  • translation missing: en.field_position deleted (336)
  • translation missing: en.field_position set to 17

#5 Updated by Sage Weil almost 9 years ago

  • translation missing: en.field_position deleted (29)
  • translation missing: en.field_position set to 9

#6 Updated by Sage Weil almost 9 years ago

  • translation missing: en.field_position deleted (10)
  • translation missing: en.field_position set to 6

#7 Updated by Josh Durgin almost 9 years ago

  • Status changed from New to Resolved

Basic teuthology task is done in 38f6a78c71910a39b7f1890316c0a134ced8b0ec. Making a gitbuilder for qemu seems less important for now, since we have yet to see regressions caused by qemu, so I pushed that into #2644.

#8 Updated by Josh Durgin almost 9 years ago

  • Assignee set to Josh Durgin
  • Target version set to v0.49

#9 Updated by Sage Weil almost 9 years ago

  • Project changed from Ceph to rbd
  • Category deleted (teuthology)
  • Target version deleted (v0.49)

#10 Updated by Sage Weil almost 9 years ago

  • Target version set to v0.49

Also available in: Atom PDF