Project

General

Profile

Bug #16788

Ceph v10.2.2 build relies on many python packages not checked for during configure phase

Added by Roy Keene about 5 years ago. Updated 5 months ago.

Status:
Closed
Priority:
Low
Assignee:
-
Category:
build
Target version:
-
% Done:

0%

Source:
other
Tags:
Backport:
Regression:
Yes
Severity:
3 - minor
Reviewed:
Affected Versions:
ceph-qa-suite:
Pull request ID:
Crash signature (v1):
Crash signature (v2):

Description

Ceph v10.2.2 build will fail if the build host lacks Python packages for "pip", "setuptools", or "virtualenv" but these are not checked for during the configure phase.

This worked on Ceph v0.94.7

History

#1 Updated by Sage Weil 5 months ago

  • Status changed from New to Closed

Also available in: Atom PDF