Project

General

Profile

Bug #16247

qa: test_mount_conn_close in TestSessionMap doesn't work with AsyncMessenger

Added by Greg Farnum about 3 years ago. Updated about 3 years ago.

Status:
Duplicate
Priority:
Urgent
Assignee:
-
Category:
qa
Target version:
-
Start date:
06/12/2016
Due date:
% Done:

0%

Source:
Q/A
Tags:
Backport:
Regression:
No
Severity:
3 - minor
Reviewed:
Affected Versions:
ceph-qa-suite:
Pull request ID:

Description

It counts the number of threads in the MDS process to try and determine number of open connections, but the AsyncMessenger's model doesn't work that way. Since we just switched on the AsyncMessenger by default, we need to change it.

See eg http://pulpito.ceph.com/gregf-2016-06-10_19:20:53-fs-greg-fs-testing-610---basic-mira/250875/

History

#1 Updated by Greg Farnum about 3 years ago

  • Status changed from New to Duplicate

Also available in: Atom PDF