Project

General

Profile

Bug #16244

koji/koji_task require koji package which isn't in standard RHEL

Added by Ilya Dryomov over 3 years ago. Updated over 3 years ago.

Status:
New
Priority:
Normal
Assignee:
Category:
-
Target version:
-
Start date:
06/12/2016
Due date:
% Done:

0%

Source:
other
Tags:
Backport:
Regression:
No
Severity:
3 - minor
Reviewed:
Affected Versions:
ceph-qa-suite:
Crash signature:

Description

teuthology/task/kernel.py:

# FIXME: this install should probably happen somewhere else
# but I'm not sure where, so we'll leave it here for now.
install_package('koji', role_remote)

Need to wrap it into enable/disable EPEL7 or something like that.

History

#1 Updated by Dan Mick over 3 years ago

  • Assignee set to Andrew Schoen

Andrew, I think this was your code. I am clueless.

Also available in: Atom PDF