Project

General

Profile

Bug #15759

hammer: ceph-disk: wrong log level of command

Added by Desmond Shih over 4 years ago. Updated about 3 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
Category:
-
Target version:
% Done:

0%

Source:
other
Tags:
Backport:
Regression:
No
Severity:
3 - minor
Reviewed:
Affected Versions:
ceph-qa-suite:
ceph-deploy
Pull request ID:
Crash signature:

Description

The command 'ceph-disk' in Hammer doesn't have the log setting of 'log-stdout' to set the log level.
It would affect the command having wrong log level.

43851774-fcdb-11e5-91fd-106fd86d3931.png View (370 KB) Desmond Shih, 05/06/2016 09:17 AM


Related issues

Duplicates Ceph - Backport #15775: hammer: ceph-disk: wrong log level of command Rejected

History

#1 Updated by Nathan Cutler over 4 years ago

@Desmond - do you know of a commit/PR in master that fixes the issue?

#2 Updated by Desmond Shih over 4 years ago

@Nathan Cutler - I know there have fixed since Infernails. But it's not in Hammer.
At first, I want to do enhancement on this : https://github.com/ceph/ceph-deploy/pull/392
So, it should be fixed in all supported version.

#4 Updated by Desmond Shih over 4 years ago

@Nathan Cutler, Sorry...I should post it to the backport...

#5 Updated by Greg Farnum about 3 years ago

  • Duplicates Backport #15775: hammer: ceph-disk: wrong log level of command added

#6 Updated by Greg Farnum about 3 years ago

  • Status changed from New to Duplicate

Also available in: Atom PDF