Project

General

Profile

Bug #15466

"ERROR:paramiko.transport:Socket exception: Connection timed out"

Added by Yuri Weinstein over 4 years ago. Updated about 4 years ago.

Status:
Closed
Priority:
Urgent
Assignee:
-
Target version:
-
% Done:

0%

Source:
Q/A
Tags:
Backport:
Regression:
No
Severity:
3 - minor
Reviewed:
Affected Versions:
ceph-qa-suite:
teuthology
Crash signature:

Description

Seems to be ovh specific
Run: http://pulpito.ovh.sepia.ceph.com:8081/teuthology-2016-04-11_22:24:06-teuthology-master---basic-openstack/
Jobs: all dead
Logs: http://teuthology.ovh.sepia.ceph.com/teuthology/teuthology-2016-04-11_22:24:06-teuthology-master---basic-openstack/33966/teuthology.log

016-04-11T22:50:37.525 ERROR:paramiko.transport:Socket exception: Connection timed out (110)
2016-04-12T00:45:13.693 INFO:teuthology.task.ansible.out:fatal: [target091251.ovh.sepia.ceph.com] => SSH Error: data could not be sent to the remote host. Make sure this host can be reached over ssh

History

#1 Updated by Dan Mick over 4 years ago

Sure looks like ovh became unresponsive. Any contradictory evidence to that theory?

#2 Updated by Loic Dachary over 4 years ago

Looks like environmental noise to me.

#3 Updated by Yuri Weinstein over 4 years ago

run manually a failed test and could not reproduce it after 8 time (with the hammer.sh)

#4 Updated by Kevin Lamontagne over 4 years ago

The OVH Anti-DDoS firewall drops the first SSH connection when it's active. It happened to some systems I have hosted there in early April. It's not really documented but there is a blog about it (search for "SSH"). Maybe that has something to do with it.

#5 Updated by Ian Colle about 4 years ago

  • Status changed from New to Closed

Also available in: Atom PDF