Project

General

Profile

Bug #15013

ansible: key install failures causing extreme slowness

Added by Greg Farnum over 3 years ago. Updated over 3 years ago.

Status:
Resolved
Priority:
High
Assignee:
Category:
-
Target version:
-
Start date:
03/08/2016
Due date:
% Done:

0%

Source:
Development
Tags:
Backport:
Regression:
No
Severity:
3 - minor
Reviewed:
Affected Versions:
ceph-qa-suite:

Description

http://pulpito.ceph.com/gregf-2016-03-07_23:12:27-fs-greg-fs-testing-3-7-safe---basic-mira/46170/

It looks like it's failing to grab keyfiles, and somehow ends up in multi-hour backoffs without doing work not succeeding at grabbing the files?

History

#1 Updated by Zack Cerza over 3 years ago

  • Project changed from teuthology to sepia
  • Category deleted (ansible)
  • Status changed from New to Resolved
  • Assignee set to Zack Cerza

mira114's network was incorrectly configured. It hadn't been updated since before the lab move. I reran the testnodes role with the resolvconf tag.

Also available in: Atom PDF