Project

General

Profile

Bug #14573

IOPs and Usage do not update on a 45 node cluster

Added by Warren Usui over 4 years ago. Updated about 4 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
Category:
UI
Target version:
-
% Done:

0%

Source:
Q/A
Tags:
Backport:
Regression:
No
Severity:
3 - minor
Reviewed:
Affected Versions:
ceph-qa-suite:
Crash signature:

Description

On magna, we have 45 hosts with 45 OSD nodes and 3 MONs.

The Calamari Dashboard seems to be fine as far as PG status OSD status, monitor stats, pool status, health, and hosts. The IOPS field does not move, and there is not even a needle showing up in the Usage box.

At this point in time, the Calamari admin node is magna014.

This problem appear on both the 1.2.3 and 1.3 versions.

History

#1 Updated by Gregory Meno about 4 years ago

  • Status changed from New to Duplicate

Also available in: Atom PDF