Project

General

Profile

Bug #14269

ec_lost_unfound test failing on jewel (and probably master)

Added by Samuel Just over 3 years ago. Updated over 3 years ago.

Status:
Resolved
Priority:
Urgent
Assignee:
Category:
-
Target version:
-
Start date:
01/06/2016
Due date:
% Done:

0%

Source:
other
Tags:
Backport:
Regression:
No
Severity:
3 - minor
Reviewed:
Affected Versions:
ceph-qa-suite:
Pull request ID:

Description

/a/teuthology-2016-01-05_19:00:02-rados-jewel-distro-basic-smithi/14212/remote

History

#1 Updated by Guang Yang over 3 years ago

  • Status changed from New to In Progress

#2 Updated by Guang Yang over 3 years ago

Hi Sam,
It turns out the jewel branch does not have the commit..

#3 Updated by Guang Yang over 3 years ago

  • Status changed from In Progress to Resolved

Sam reverted the test-suite change (commit 6fb44db9cbc91754bfab4c4312ba806febf65274) for the hammer branch.

Also available in: Atom PDF