Project

General

Profile

Bug #14112

point at download.ceph.com instead of git.ceph.com

Added by Greg Farnum over 3 years ago. Updated over 3 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Target version:
-
Start date:
12/17/2015
Due date:
% Done:

0%

Source:
Community (user)
Tags:
Backport:
Regression:
No
Severity:
3 - minor
Reviewed:
Affected Versions:
ceph-qa-suite:

Description

History

#1 Updated by Greg Farnum over 3 years ago

  • Subject changed from greg to point at download.ceph.com instead of git.ceph.com
  • Description updated (diff)
  • Source changed from other to Community (user)

#2 Updated by Yuri Weinstein over 3 years ago

See related #13269

#3 Updated by Alfredo Deza over 3 years ago

  • Status changed from New to Feedback

ceph-deploy does not use git.ceph.com anymore and hasn't for a while.

Yuri: That looks like something else is calling that url, not ceph-deploy.

Greg: Would you mind telling me a bit more about the context of your issue? e.g. what ceph-deploy version, maybe some logs that I can look at, etc?

#4 Updated by Greg Farnum over 3 years ago

I saw this on the mailing list a couple times; I don't ever run ceph-deploy myself. ;)

#5 Updated by Alfredo Deza over 3 years ago

  • Status changed from Feedback to Closed

Closing as there aren't any places in the currently released ceph-deploy that point to git.ceph.com

Also available in: Atom PDF