Project

General

Profile

Backport #14087

FAILED assert(old_size == total_chunk_size) in 0.94.5 / strange file size

Added by Loic Dachary over 4 years ago. Updated over 4 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Target version:
Release:
hammer
Crash signature:


Related issues

Copied from Ceph - Bug #14009: FAILED assert(old_size == total_chunk_size) in 0.94.5 / strange file size Can't reproduce 12/07/2015

History

#1 Updated by Loic Dachary over 4 years ago

  • Copied from Bug #14009: FAILED assert(old_size == total_chunk_size) in 0.94.5 / strange file size added

#2 Updated by Loic Dachary over 4 years ago

  • Description updated (diff)
  • Status changed from New to Fix Under Review

#3 Updated by Loic Dachary over 4 years ago

  • Status changed from Fix Under Review to In Progress

#4 Updated by Loic Dachary over 4 years ago

  • Status changed from In Progress to Resolved
  • Target version set to v0.94.7

Also available in: Atom PDF